Your PHP version (5.4.42) is far too old. Please upgrade immediately. Then activate the plugin again.